Перейти к содержанию

Поиск сообщества

Показаны результаты для тегов 'ребаланс'.

  • Поиск по тегам

    Введите теги через запятую.
  • Поиск по автору

Тип контента


Форумы

  • Библиотека Древних Свитков
    • Игры серии: Arena, Daggerfall и другие
    • TES III Morrowind: Обсуждение игры и плагинов
    • TES IV Oblivion: Обсуждение игры и плагинов
    • TES V Skyrim: Обсуждение игры и плагинов
    • Вселенная TES: Статьи/Предположения/Обсуждения
  • The Elder Scrolls Online
    • TES Online: Обсуждение игры
    • TES Online: Квесты, тактики, прохождения
    • TES Online: Классы, профессии, гайды
    • TES Online: Призывной пункт
    • TES Online: Гильдия Fullrest
  • Постъядерная Пустыня
    • Классика Fallout
    • Fallout 3
    • Fallout: New Vegas
    • Fallout 4
  • Гильдия Мастеров
    • TES III: Morrowind
    • TES IV: Oblivion
    • TES V: Skyrim
    • TES V: Andoran
    • Fallout 3 & New Vegas
    • Свободные Плагиностроители
    • Morrowind [Fullrest repack] и другие проекты от Эла
    • Dreamers Guild
    • Адаптация и перевод
  • Жилой квартал
    • Таверна "Коричневые тарелки": Выпивка/Общение/Драки стульями
    • Таможня: Разговоры/Обсуждения/Впечатления
    • Кузница: Железо и Софт
    • Академия Изящных Искусств
    • Район Синдиката Отаку
  • Королевская площадь
    • Дворец: Палата Лордов/Нижняя Палата/Канцелярия
    • "Вечерний Тамриэль"
    • Дворцовая площадь: Раздача кнутов и пряников

Календари

  • Основной календарь
  • Календарь Тамриэля

Поиск результатов в...

Поиск контента, содержащего...


Дата создания

  • Начало

    Конец


Дата обновления

  • Начало

    Конец


Фильтр по количеству...

Регистрация

  • Начало

    Конец


Группа


Вконтакте


Twitter


Steam


Facebook


Skype


Jabber


Yahoo


ICQ


Сайт


MSN


AIM


Интересы


Город


Дополнительные группы


Профиль Гильдии


Владение инструментами плагиностроения


Конфигурация компьютера

Найдено: 6 результатов

  1. В Морровинд не играют – в Морровинде живут. Так было долгое время… До тех пор, пока вы не установите этот мод. Да, теперь в эту легендарную игру можно ещё и играть. Как известно, любое тоддоподелие (а Морровинд в их числе) абсолютно неиграбельно без тысячи геймплейных модов. И ЧИМ-мод стоит этой тысячи! В отличие от васяно-сборок здесь все элементы идеально подогнаны друг под друга и сбалансированы. Исправлены не только боёвка, или магия, или баланс шмоток, или ИИ, или ГМСТ, или эксплойты, а вообще всё. Полностью. По сути, это современный геймплейный ремастер игры. Ссылка на скачивание: http://www.fullrest.ru/files/4nm/files Там же вы найдёте полное описание мода. Оно гигантское, сюда точно не влезет. Таблица всех перков УСТАНОВКА Подготовительные процедуры: 1) Установите и настройте MCP Новейшая версия: https://www.nexusmods.com/morrowind/mods/26348 * Game Mechanics: включить всё кроме: Strenght-based hand to hand damage, Attribute uncap, Skill uncap, Hidden locks. * Mod Specific: включить всё кроме: Weapon resistance change, Separate axe inventory sounds. * Bug fixes: включить всё кроме: Fix enchant options for ranged, Magicka display accuracy. * Beta: включить всё. 2) Убедитесь что у вас установлена последняя версия MGE XE: https://www.nexusmods.com/morrowind/mods/41102 3) Обновите MWSE до последней версии: https://github.com/MWSE/MWSE/releases/download/build-automatic/mwse.zip Для последующих обновлений достаточно запускать MWSE-Update.exe в папке с игрой. Установка непосредственно мода: 1) Загрузите с Фуллреста или Нексуса основной архив и накопительный апдейт русской версии. 2) Скопируйте папку Data Files из основного архива в папку с игрой, соглашаясь на замену. 3) Если вы хотите играть с красивыми магическими эффектами и улучшенными магическими звуками – откройте папку Magic и скопируйте папку Data Files в папку с игрой, соглашаясь на замену. 4) Скопируйте папку Data Files из накопительного апдейта в папку с игрой, соглашаясь на замену. 5) Подключите 4NM.ESP 6) В игре в меню настроек модов настройте новые кнопки управления под себя. На вкладке Интерфейса отключите английский язык. В настройках игры ползунок сложности должен быть на 0 (посередине). Мод должен быть загружен строго после всех других ребалансов (желательно в самом конце). Во избежание конфликтов лучше вообще отключить сторонние ребалансы ГМСТ, рас, созвездий, навыков, оружия, брони, магии, перков – тут и так всё это есть. При установке на Фуллрест Репак версии 4.0.56+ 1) MGE уже есть в сборке. МСР уже есть в сборке, но старая версия. Установите новейшую версию вручную и настройте. MWSE в сборке устарел – обновите его до новейшей версии обязательно. 2) Удалите из вашей папки Data Files\MWSE\ несовместимые моды. В частности, следующие папки надо удалять точно: lua mods\Controlled Consumption mods\Equipment Requirements mods\mer\backstab mods\Virnetch 3) При старте новой игры: Оружие из Киродиила – отключить (чтобы не было дубликатов) Путники в городах – желательно отключить (чтобы не сломать игру) Регенерация магии – отключить (у нас своя система регена магии) Ретроспективное здоровье – отключить (у нас своя формула максимального здоровья) Сложность в бою – лёгкая (ради баланса) Создание предметов – желательно отключить (ради баланса) Совместимость с Тамриэль Ребилт Совместим. Обязательно подключите патч совместимости 4NM_TR-Patch.ESP – он приводит оружие и доспехи в соответствие с новыми стандартами баланса. Удобный перевод на русский язык - N'WAH_TRANSLATOR Луа-моды В вашей папке \Data Files\MWSE\mods\ находятся луа-моды. Каждый из них меняет что-то из игровой механики, часто – кардинальным образом. Файлы с расширением lua открываются обычным блокнотом (но удобнее в Notepad++). Сделав это, вы можете менять их код, настраивать параметры мода под себя, или даже самостоятельно напрограммировать новую логику скриптов, если изучите сам язык. Поскольку ЧИМ по большей части является одним большим луа-модом, другие луа-моды, делающие то же самое что и ЧИМ, будут несовместимы с ним. Понять что именно несовместимо можно только внимательно прочитав описание интересующего вас мода. В папке Patches вы найдёте патчи совместимости для некоторых луа-модов. Список несовместимых луа-модов: MWSE State-Based Health Retroactive Health Gain Next Generation Combat Neo Combat Defensive Stance Lucky Strike - a Critical Hit Mod Sneaky Strike Putting Power in Willpower 2 Reactive Resistance Bound to Balance Useful Bound Armor Controlled consumption Realistic Repair Wings of Will Hold Your Breath Pursuit Revisited MAB0's exploitable MAB0's ingestion MAB0's unstacked Луа-моды, для совместимости с которыми необходимо отключать соответственные модули в настройках 4NM: Mort's Ultimate Leveling Experience Class-Conscious Character Progression (CCCP) Improved Vanilla Leveling Proportional Progression Class Skill Limit Magicka Based Skill Progression Speed and Movement Rebalanced Speed Boost Realistic Movement Speeds Realistic Healing and Injuries MWSE Staff Skill Nimble Armor Deadly Combat Exhaustion Marksman Rebalanced Stealth Improved Brutal Backstabbing Advanced Alchemy Poison Crafting Harder Barter Канал мода в дискорде: https://discord.gg/RHXjvgz Если ваша игра вылетает или что-то не работает – вы можете помочь в исправлении багов, отправив туда файл MWSE.log, находящийся в корневой папке с игрой. Главная причина ошибок – не обновлённый MWSE. Всегда запускайте MWSE-Update.exe перед каждым обновлением мода.
  2. Ребаланс оружия и доспехов Морровинда с оглядкой на историческую достоверность. Плагин выложен в базу. Темы, оказавшие влияние на ребаланс: Полезные сайты: В оригинальном Морровинде мне не нравились 2 вещи: 1) Оружейные навыки служили чисто "косметическим" выбором - пройти игру можно было, используя только один из них (например, топоры); 2) Огромный разрыв в качестве оружия - так, найдя, например, двемерский короткий меч, вы никогда даже не взглянете снова на хитиновый. Цели плагина следующие: Примечание: ---------------------------------------- I. Модуль реалистичное оружие. В состав плагина входит: RealisticWeapons.esp - сам ребаланс. Подробные характеристики находятся в приложенном в архиве Excel-файле. (Его же можно использовать для быстрого изменения характеристик или создания своего ребаланса). Дополнительно изменены некоторые игровые GMST: - скорость полета метательных снарядов увеличена в 2 раза; - увеличен шанс вернуть стрелу с трупов (85%). Папки Meshes, Icons - исправленные реалистичные модели некоторых моделей оружия от CemKey. Рекомендуется использовать следующие плагины для сохранения баланса: Slower Crossbow Reload В версии 1.2 скорость арбалетов изменена напрямую, замедление анимации не обязательно. Рекомендуется использовать для повышения опасности сражений: No N'wah Allowed (модули AI, Fatigue and Encumbrance, Combat and Blocking) NPC Enhanced + MWSE Patch Рекомендуется использовать для понимания новых характеристик оружия: Descriptive Descriptions Основные изменения, помимо указанных в теме: II. Модуль реалистичные доспехи. В состав плагина входит: RealisticArmor.esp - сам ребаланс. Подробные характеристики находятся в приложенном в архиве Excel-файле. (Его же можно использовать для быстрого изменения характеристик или создания своего ребаланса). Папка Meshes - исправленные реалистичные модели щитов от CemKey (им сделана деревянная основа) и ИерихоN (исправлен хват северного кольчужного и ледяного щитов). Основные изменения, помимо указанных в теме: III. Комплект реплейсеров. Дополнительный комплект объединенных реплейсеров, в состав которого вошли следующие плагины: Iron Mesh Improvements - сглаженные модели железного оружия; Improved Weapon Meshes - Steel - сглаженные модели стального оружия; Improved Weapon Meshes - Ebony - сглаженные модели эбонитового оружия; Oriental Mesh Improvements - исправленные модели танто, вакидзаси, катан и дайкатан (им добавлен изгиб клинка); Improved Thrown Weapon Projectiles - сюрикены и метательные ножи теперь вращается в полете; Spear-Staff Fix - исправление хвата копий и посохов; Better & Smaller Bonemold Pauldrons — уменьшенные размеры костяных наплечников; DeFemme Armor Replacer — удаление женских вариантов кирас с выточкой под грудь; Less Bulky Pauldrons — изменение некоторых наплечников, чтобы они закрывали руки, а не торчали в стороны; Dwemer Crossbow Replacer - реплейсер двемерского арбалета на более тяжёлую и "мощную" модель.
  3. [Первое сообщение для последующего закрепления и постепенного допиливания.] Тема для обсуждения характеристик и особенностей изменения параметров существ (Creatures) в Морровинд для создания сбалансированного и реалистичного бестиария.
  4. Плагины из серии "Grand Fix ...". Исправление багов отдельных аспектов игры. Готовые: Grand Fix Spells, Grand Fix Scrolls. Совмещено с Ребалансом, так как выяснилось, что невозможно исправить все баги заклинаний, не подправив баланс; Предполагаемый плагин: GF Bookselves: Фикс книжных шкафов! Убрать храмовые книги из имперских фортов и имперские книги из храмов. Убрать книги великого дома из городов конкурирующего великого дома. Вывод урона на экран Плагин писался для себя, чтобы протестировать эффективность брони и влияние различных спеллов. Помогает понять насколько крута ваша броня. Домик в горах Не скучный дом, нордский стиль составляет резкий контраст со стандартной архитектурой Морровинда. No Mudcrab abuse Проблема абуза не решалась простым уменьшением золота. Теперь грязекраба торговца нельзя встретить в фиксированном месте, он появляется рандомно в любом месте. Теперь и с форсгритингом. Balmora Hate Плагин для тех, кому надоела Балмора. Переносит всех ключевых квестодателей и гильдии в другие города. Гильдия Воинов -> Пелагиад Гильдия Магов -> Дагон Фел Гильдия Воров -> Гнаар Мок Кай Косадес -> Альд-Велоти Совет Хлаалу -> Суран Полезные правки small pack of fixes.rar Мрачный подвал зала правительства Идея из которой возник плагин сразу станет понятна, как только вы туда войдете. Всего одна локация, зато веселые и попорвательные скрипты зададут жару. Подправленная Ризома: Как узнать оружие непися В планах: 1 Тематические ловушки 2 Респавн бандитов и контрабандистов в пещерах и культистов в даэдрических руинах. После того как игрок зачищает локацию, через 15 суток и один уровень игрока локация снова заполняется вражиной. Дальше вражина начинает респавниться по стандартной Морровиндской системе, каждые трое суток после убийства. Работа над плагином уже началась и выполнено довольно много, особенно интересно получилась скриптовая система раздачи рандомных доспехов, чтобы неписи не казались кусочно одетыми; 3 Две лампы Есть такая организация в Морровинде, работаю над сюжетом. Незаконная тайная организация противников рабства. Но я не так скилован, чтоб прописывать сотни диалогов в редакторе. Первая глава первой части. 4 Новый город Вильен
  5. Эксель – это не просто прога. Это – целый язык программирования! А в свете недавнего открытия импорта и экспорта таблиц в КС, теперь это ещё и полноценное продолжение конструктора плагинов. В частности, ребалансов шмоток, существ и даже неписей. Как же применить магию Экселя на практике? 1) Загрузить в КС свой мод 2) Экспортировать нужные данные (оружие, броня, существа, одежда…) 3) Открыть получившийся текстовый файл и заменить в нём все точки на запятые. 4) Открыть изменённый txt в Экселе. Формат: 1251 – Кириллица (виндовс) 5) Отфильтровать только новые данные из мода. 5.1) Для этого скопировать столбец ID объектов из таблицы данных оригинальной игры рядом со столбцом ID объектов мода. 5.2) Выделить оба столбца. Главная → условное форматирование → правила выделения ячеек → повторяющиеся значения. 5.3) Фильтруем таблицу по цвету и удаляем все помеченные строки. Удаляем скопированный ранее столбец ID. Теперь в вашей таблице только объекты из вашего мода. 6) Редактируем значения. 6.1) Заполняем столбцы S, T, U для оружия и столбцы K, L, M для брони вручную – всё по аналогии с предложенной таблицей из оригинала. 6.2) Если вам нужны новые материалы или модели оружия – переходим на лист Коэф и Коэфбр и создаём новые строки с придуманными вами материалами, прописываем для них коэффициенты. 6.3) На листах Коэф и Коэфбр можно отредактировать стартовые коэффициенты для оригинальных материалов и типов оружия. А для оружия можете даже настроить продвинутое соответствие веса и скорости! 6.4) Копируем нужную формулу в ячейки по всей длине нужного столбца. Готовые ячейки с формулами на страницах оригинальных оружия и брони. 7) Сохраняем готовую таблицу как txt с табуляторами. 8) Меняем в нём запятые на точки. 9) Загружаем в КС свой мод и импортируем нужные данные из этого текстового файла. Готово! Весь вышеизложенный алгоритм до 6 пункта я проделал для вас с МФР. В приложенной таблице вы найдёте листы с данными об оружии, броне, одежде и существах как из оригинальной игры, так и только новые объекты из МФР. Редактируйте по своему усмотрению и создавайте свой самый лучший ребаланс. Листы с оружием и бронёй оригинала уже полностью ребалансированы – все ячейки заполнены формулами. Можно смотреть на них и делать по аналогии. А теперь инструкции по формулам для продвинутых экселистов. Все формулы спроектированы таким образом, чтобы копировать их в нужную ячейку на второй строке таблицы, а затем уже копировать эту ячейку на всю длину столбца. Тогда формула адаптируется ко всему столбцу. ОРУЖИЕ Для всего оружия надо прописать вручную материал и вид в соответствующих столбцах. Также в столбце «маг» желательно прописать коэффициент увеличения цены в зависимости от зачарования (чем круче зачарование – тем выше цифра). Вес: =ОКРУГЛ(ПРОИЗВЕД(ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(S2;Коэф!A:A;0); 4); ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(T2;Коэф!A:A;0); 4));0) Вес стрел, болтов и металок: =ОКРУГЛ(ПРОИЗВЕД(ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(S2;Коэф!A:A;0); 4); ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(T2;Коэф!A:A;0); 4));1) Цена: =ОКРУГЛ(ПРОИЗВЕД(ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(S2;Коэф!A:A;0); 2); ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(T2;Коэф!A:A;0); 2); СУММ(1; U2));0) Чароемкость: =ПРОИЗВЕД(ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(S2;Коэф!A:A;0); 3); ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(T2;Коэф!A:A;0); 3)) Прочность: =ОКРУГЛ(ПРОИЗВЕД(ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(S2;Коэф!A:A;0); 5); ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(T2;Коэф!A:A;0); 5));0) Скорость (для всего кроме призванного и металок со стрелами): =ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(F2;Коэф!A:A;0); ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(S2;Коэф!A:A;0); 13)) Стрелы и болты: всегда 1. Звёзды – 1.5, дротики – 1.0, ножи – 0.7. Призванные прописать вручную. Эта формула отличается от остальных, здесь мы узнаём номер столбца, где прописана правильная скорость (7, 8 или 9). Длина: =ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(S2;Коэф!A:A;0); 10) Руб (мин): =ОКРУГЛ(ПРОИЗВЕД(M2; ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(S2;Коэф!$A:A;0); 11));0) Руб (макс): =ОКРУГЛ(ПРОИЗВЕД(ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(S2;Коэф!A:A;0); 7); ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(T2;Коэф!A:A;0); 6));0) Реж (мин): =ОКРУГЛ(ПРОИЗВЕД(O2; ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(S2;Коэф!A:A;0); 11));0) Реж (макс): =ОКРУГЛ(ПРОИЗВЕД(ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(S2;Коэф!A:A;0); 8); ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(T2;Коэф!A:A;0); 6));0) Кол (мин): =ОКРУГЛ(ПРОИЗВЕД(Q2; ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(S2;Коэф!A:A;0); 11));0) Кол (макс): =ОКРУГЛ(ПРОИЗВЕД(ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(S2;Коэф!A:A;0); 9); ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(T2;Коэф!A:A;0); 6));0) Игнор (применять формулу только для немагического оружия): =ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(T2;Коэф!A:A;0); 13) Тип оружия: =ИНДЕКС(Коэф!A:Z; ПОИСКПОЗ(S2;Коэф!A:A;0); 12) ДОСПЕХИ Для всего сперва надо прописать вручную материал. Для щитов прописать вручную в столбце «щит» 0 для малых щитов и 1 для ростовых. Вес =ОКРУГЛ(ПРОИЗВЕД(ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(E2;Коэфбр!A:A;0); 4); ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(K2;Коэфбр!A:A;0); 4));1) Вес для щитов отдельно: =ОКРУГЛ(ПРОИЗВЕД(ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(M2;Коэфбр!A:A;0); 4); ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(K2;Коэфбр!A:A;0); 4));1) Цена =ОКРУГЛ(ПРОИЗВЕД(ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(E2;Коэфбр!A:A;0); 2); ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(K2;Коэфбр!A:A;0); 2); СУММ(1; L2));0) Цены для щитов отдельно: =ОКРУГЛ(ПРОИЗВЕД(ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(M2;Коэфбр!A:A;0); 2); ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(K2;Коэфбр!A:A;0); 2); СУММ(1; L2));0) Чароемкость =ПРОИЗВЕД(ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(E2;Коэфбр!A:A;0); 3); ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(K2;Коэфбр!A:A;0); 3)) Прочность =ПРОИЗВЕД(ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(E2;Коэфбр!A:A;0); 5); ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(K2;Коэфбр!A:A;0); 5)) Прочность щитов: =ПРОИЗВЕД(ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(M2;Коэфбр!A:A;0); 5); СУММ(ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(K2;Коэфбр!A:A;0); 5); ПРОИЗВЕД(ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(K2;Коэфбр!A:A;0); 6);0,02))) Это формула улученного коэффициента прочности для щитов: = коэф. прочности брони + АР/50 Защита =ИНДЕКС(Коэфбр!A:Z; ПОИСКПОЗ(K2;Коэфбр!A:A;0); 6) Для щитов всегда 0. Далее в этой теме не лишним будет обсуждать предложенные коэффициенты для типов оружия, брони и материалов, цены, урон, защиту, прочность, чароёмкость, вес, а также другие хитрости Экселя. Разбираемся в тонкостях формул, составляем и выкладываем свои продвинутые формулы. Кроме того можно подумать, какие формулы подойдут для быстрого и удобного авторасчёта статов существ – тут всё ещё непаханое поле для экспериментов. REBEL ANUS!.rar
  6. Расширение экономики. Теперь можно инвестировать в предприятия различных персонажей, поднять им навыки торговли, чтобы жизнь в Морроувинде не казалась сказкой, торговать почти с каждым встречным, покатиться по наклонной и стать наркоторговцем (которого рано или поздно сдадут властям). Вопросы и сообщения об ошибках можно оставлять здесь или в теме на оффоруме. Оригинальная англоязычная версия, подробное описание и механика работы: http://www.nexusmods...nd/mods/43305/? Диалоговые функции "Торговать с любым персонажем" и "Инвестиции в торговлю" несовместимы с модулем Talky Morrowind: при активации добавленных тем точка камеры съезжает вперёд относительно головы персонажа. Если кто-то знает, как это исправить - буду очень признателен за помощь. Торговля скуумой и лунным сахаром и повышение навыков торговцев совместимо. Версия 1.03. Обновлено 15.12.15 - закончен перевод. Advanced Bartering 1.03 RUS.esp
×
×
  • Создать...