Перейти к содержанию

M[FR] 4 Launcher - обсуждение и баги


Рекомендуемые сообщения

Здесь обсуждаем установщик и конфигуратор, собираем отчёты об ошибках. Если у вас проблемы на стадии скачивания, настройки, обновления, подключения опций - то есть ещё до начала игры - пишите в этой теме.

 

Формат отчёта:
1. Описание проблемы (со всеми необходимыми подробностями)
2. Скриншот или видео (если требуется)
3. Какой лаунчер, откуда скачан (обязательно!)
4. Точная версия M[FR] (обязательно!)
5. Операционная система (обязательно!)
6. Логи об ошибках (содержимое папки "logs") (обязательно!)
 
FAQ/ЧАВО (часто задаваемые вопросы):

 
В: Настройщик не запустился и не было никаких сообщений, либо выскочили другие ошибки. Что делать?
O: Написать в эту тему. Содержимое папки MFR\logs нужно прикрепить к сообщению (если не прикрепляется - упаковать в архив), чтобы разработчик софта понял в чем дело и помог вам.
 
В.: При запуске онлайн-инсталлятора или настройщика выдаёт ошибку: this application requires a java runtime environment 11.
О.: Во-первых, убедитесь, что у вас 64-х разрядная операционная система. Во-вторых, переустановите репак - JRE 11 содержится в установщике (папка jdk). Если онлайн-инсталлятор / конфигуратор всё равно не работает (из-за 32-разрядной ОСи, технического сбоя или каприза богов), вы можете скачать оффлайн-установщик, установить репак, запустить игру (лежит в папке game) и настроить её вручную.
 
В: После установки лаунчер не запустился, выбило ошибку Runtime Error!
O: Конфигуратор сборки работает только на Windows 7 и выше, на Windows XP вы сможете поиграть только в оригинал через MGE XE, но настройщик и обновлятор сборки работать не будет.
 
В: Почему конфигуратор не работает под Windows 98\XP?
O: Потому что он написан на Java более поздней, чем 8 версия (последняя, поддерживавшая ХР).
 
В.: При запуске MGE XE (или другой опции лаунчера) выскакивает предупреждение "Один или несколько файлов отсутствуют"; игра выдаёт кучу ошибок; после запуска на экране - множество жёлтых ромбов с восклицательными знаками.
О.: Репак скачался/установился не полностью. Нужно перекачать/переустановить (из того же или другого источника).
 
В.: При запуске лаунчера появляется лого, потом исчезает. Сам лаунчер не открывается. Открыть лаунчер нормально получается только после перезагрузки компа.
О.: Это происходит потому, что лаунчер уже был запущен и свёрнут в трей. Откройте трей и дважды щёлкните по нужной иконке. Если не помогло, откройте диспетчер задач и завершите процесс javav.exe, после чего снова запустите лаунчер.
 
В.: Каждый раз после перезапуска лаунчера MFR слетают настройки в MGE. 
О.: Запустить MGEXEgui из папки игры (\Morrowind\game), настроить и не запускать его в лаунчере. Настройки сохранятся и не будут сбрасываться.
 
В.: Не запускается, ругается на отсутствие msvcr100.dll
С.: В системе хватает библиотек Microsoft Visual C++. Их можно взять в папке "Extras" (файлы vcredist_x64 и x86) либо скачать с сайта Microsoft.
 
В.: При нажатии на кнопку "Установить игру" или "Обновить" появляется сообщение "Произошла ошибка" или "Ошибка подключения к серверу".
О.: Здесь возможны два варианта. 1. На сервере ведутся технические работы, либо же сервер недоступен по иным причинам. В этом случае придётся подождать. 2. Ваш провайдер блокирует доступ к серверу. Либо настройки прокси / VPN не обеспечивают подключение. В этом случае перенастраивайте прокси, выключайте (или включайте) VPN.

 
Ссылка на комментарий
Поделиться на другие сайты

  • 4 месяца спустя...
  • Ответов 564
  • Создана
  • Последний ответ

Топ авторов темы

Топ авторов темы

Изображения в теме

UnPinned posts

Сервер опять не работает? В лаунчере все кнопки не активны, кроме обновить, но ничего не обновляется.

IlyaS,

у меня всё нормально работает  и кнопки кликабельны, скриншот:

http://pic.fullrest.ru/upl/t/wnqMEU2E_150x150.jpg

 

И сервер работает нормально, скорость около 10 Мегабайт, скриншот:

http://pic.fullrest.ru/upl/t/woSEufwg_150x150.jpg

 

Может просто нужно перезапустить настройщик и всё заработает нормально.

Ссылка на комментарий
Поделиться на другие сайты

После обновления лаунчера, почему то когда запускаешь с него МГЕ, он сразу же закрывается полностью, даже из трея удаляется, раньше такого не было, всегда оставался открытым на фоне.

Ссылка на комментарий
Поделиться на другие сайты

После обновления лаунчера, почему то когда запускаешь с него МГЕ, он сразу же закрывается полностью, даже из трея удаляется, раньше такого не было, всегда оставался открытым на фоне.

Странно. Он у меня также сворачивается в трей после запуска MGE XE, как и было раньше. 

Ссылка на комментарий
Поделиться на другие сайты

После обновления лаунчера, почему то когда запускаешь с него МГЕ, он сразу же закрывается полностью, даже из трея удаляется, раньше такого не было, всегда оставался открытым на фоне.

Kirill_Sergeevich,

только что проверил у себя, при запуске игры с:

MGE XE - M[FR] Настройщик сворачивается в трей,

а если с OpenMW - закрывается (выгружается из оперативки)

 

Ссылка на комментарий
Поделиться на другие сайты

3) Сгенерировал в автоматическом режиме Distant Land (вылезло 9 предупреждений, скрин прилагаю)

Эти ошибки от ТР и Скайрима, они должны быть, не обращайте внимания. Разработчики этих модов о них знаю, обещают поправить.

 

4) в настройках код патч поставил галочку где расширенная карта. Итог: при запуске игры выходит ошибка. скрин прилагаю...

Сделайте проверку целестности. Если не поможет, то перекачайте ТР. Это недавно чинили.

 

Здравствуйте! Подскажите в чём проблема? Хочу настроить сборку, но некоторые её элементы отказываются устанавливаться.

Опцию сначала надо скачать на стрелочку, тогда применить. Если опцию уже скачано, то попробуйте сделать проверку целестности. 

Изменено пользователем ElleyMey
Ссылка на комментарий
Поделиться на другие сайты

FerreusMilitis,

только что перепроверил, баг со скачиванием и установкой мода так и остался.

 

Похоже на то, что с сервера скачиваются не все файлы этого мода,  скриншоты:

 

http://pic.fullrest.ru/upl/t/w8F5yilV_150x150.jpg

 

http://pic.fullrest.ru/upl/t/w9cIlKoA_150x150.jpg

 

Напишу письмо разработчикам.

 

 

баг поправил в последнем апдейте лаунчера. если скачивали ранее - сделайте проверку целостности без сброса настроек, должен докачать

После обновления лаунчера, почему то когда запускаешь с него МГЕ, он сразу же закрывается полностью, даже из трея удаляется, раньше такого не было, всегда оставался открытым на фоне.

нашли баг, при котором при открытом лаунчере не сохраняются конфиги МГЕ (именно МГЕ, а не игры) на некоторых машинах. теперь лаунчер закрываться во избежания подобного поведения при открытии конфигурации МГЕ

Изменено пользователем MagicDragon
Ссылка на комментарий
Поделиться на другие сайты

баг поправил в последнем апдейте лаунчера. если скачивали ранее - сделайте проверку целостности без сброса настроек, должен докачать

MagicDragon,

проверку целостности сделал - файлы мода докачались нормально, все файлы мода на месте.

 

Потом решил перепроверить скачивание.

Удалил содержимое Requirement_weap_arm (предварительно сделал бекап папки), в M[FR] Настройщике  нажал на стрелку скачать данный мод, три папки мода (all, arts, none) и находящиеся в них lua-скрипты скачались нормально, но опять не скачались графические файлы: treb-all.png, treb-art.png и treb-classic.png.

 

Потом, на всякий случай, ещё раз  перепроверил скачивание, удалил  и снова скачал мод, папки и скрипты скачались нормально, а графические файлы так и не скачались.

 

Повторно проверку целостности не делал, так как потом восстановил файлы из бекапа.

 

Одним словом, баг со скачиванием (через стрелку ) так и остался. По крайней мере, у меня так.

Изменено пользователем bobik116
Ссылка на комментарий
Поделиться на другие сайты

Собственно, проблемы никакой особо нет. Запустил лаунчер и скачал игру. Просто в лог винды после этого было немного насрано двумя ошибками от MGEXEgui. Подумал, что вам будет полезно знать об этом.

 

j4v1ILw.png


 

eXHtap6.png


 

• Лаунчер скачан с сайта FullRest. (v.3.0.7)

• Windows 10 x64 (Build 19043.1348)

Ссылка на комментарий
Поделиться на другие сайты

Собственно, проблемы никакой особо нет. Запустил лаунчер и скачал игру. Просто в лог винды после этого было немного насрано двумя ошибками от MGEXEgui. Подумал, что вам будет полезно знать об этом.

Etmyrean,

так это разработчикам MGEXEgui нужно писать, а не сюда.

Может им это будет интересно. )

А в сборку MGEXEgui добавлен таким, какой он есть, без каких-либо модификаций.

 

Собственно, не очень непонятно, каким образом MGEXEgui может влиять на что-либо, если в момент установки игры он не запускается, а только копируется в папку с игрой.

Изменено пользователем bobik116
Ссылка на комментарий
Поделиться на другие сайты

так это разработчикам MGEXEgui нужно писать, а не сюда.

Ну, я не в курсе просто, может вы должны знать запускается или не запускается. Но ошибка есть.

Ссылка на комментарий
Поделиться на другие сайты

Ну, я не в курсе просто, может вы должны знать запускается или не запускается. Но ошибка есть.

Etmyrean,

в логе написано, что произошёл сбой(крах) MGEXEgui.exe, т.е. программа не запустилась или попыталась запуститься, но аварийно закрылась.

Для проверки можно снова запустить MGEXEgui.exe, и если он запустится нормально и в логе не будет никаких ошибок, то можно считать, что ошибка частная и однократная и на неё можно не обращать внимание.

 

Я посмотрел свои логи журнала Windows (я игру устанавливал 11 ноября, т.е. 6 дней назад), у меня, например, за весь этот период вообще нет сообщений про ошибки MGEXEgui.exe.

 

У меня Windows 7,  и я всегда запускаю M[FR] Настройщик(M[FR] Launcher.exe)  и MGEXEgui.exe  от имени администратора.

Изменено пользователем bobik116
Ссылка на комментарий
Поделиться на другие сайты

Я посмотрел свои логи журнала Windows (я игру устанавливал 11 ноября, т.е. 6 дней назад), у меня, например, за весь этот период вообще нет сообщений про ошибки MGEXEgui.exe.

 

Ну, MGXE вообще не запускается - ни из лаунчера, ни из проводника. Как и MCP. Просто ничего не происходит. Сама игра запускается. По крайней мере, в меню главное заходит.

Может мне не хватает чего-то? DirectX и библиотеки Visual я установил вместе со сборкой.

Ссылка на комментарий
Поделиться на другие сайты

Ну, MGXE вообще не запускается - ни из лаунчера, ни из проводника. Как и MCP. Просто ничего не происходит. Сама игра запускается. По крайней мере, в меню главное заходит.

Может мне не хватает чего-то? DirectX и библиотеки Visual я установил вместе со сборкой.

От администратора запускали? Настройки совместимости пробовали? На вирусы проверяли? Винду переустанавливать? Попробуйте.
Ссылка на комментарий
Поделиться на другие сайты

От администратора запускали? Настройки совместимости пробовали? На вирусы проверяли? Винду переустанавливать? Попробуйте.

Запускал от админа. Всё также. Совместимость пробовал - всё также. Вирусов у меня нет. Винду переустанавливал пару дней назад.

Ссылка на комментарий
Поделиться на другие сайты

До или после ошибки переустанавливали?

До ошибки. Система в порядке, я просто установил сборку по инструкции. Больше я ничего не делал.

Ссылка на комментарий
Поделиться на другие сайты

Скачал репак, при запуске показывает атрибуты (ссылка на скрин внизу), а потом ничего, в фоновых процессах тоже ничего нету. От имени администратора запускать пробовал

https://i.imgur.com/gU5DXRs.png

Столкнулся с той-же проблемой, после установки крякнулась еще и мозила, пришлось качать апдейт на СС++

 

 

ЛОГИ:

 

"2021-11-19 21:58:41 [DefaultDispatcher-worker-1] INFO o.s.boot.SpringApplication - Starting application using Java 11.0.2 on DESKTOP-0UGPQTJ with PID 7404 (C:\Program Files (x86)\Games\Morrowind Fullrest RP\M[FR] Launcher.exe started by Пользователь in C:\Program Files (x86)\Games\Morrowind Fullrest RP)

""2021-11-19 21:58:41 [DefaultDispatcher-worker-1] INFO o.s.boot.SpringApplication - No active profile set, falling back to default profiles: default

""2021-11-19 21:58:41 [DefaultDispatcher-worker-1] INFO o.s.b.d.e.DevToolsPropertyDefaultsPostProcessor - For additional web related logging consider setting the 'logging.level.web' property to 'DEBUG'

""2021-11-19 21:58:42 [DefaultDispatcher-worker-1] INFO o.s.d.r.c.RepositoryConfigurationDelegate - Bootstrapping Spring Data JPA repositories in DEFAULT mode.

""2021-11-19 21:58:42 [DefaultDispatcher-worker-1] INFO o.s.d.r.c.RepositoryConfigurationDelegate - Finished Spring Data repository scanning in 170 ms. Found 6 JPA repository interfaces.

""2021-11-19 21:58:43 [DefaultDispatcher-worker-1] INFO com.zaxxer.hikari.HikariDataSource - HikariPool-1 - Starting...

""2021-11-19 21:58:44 [DefaultDispatcher-worker-1] INFO com.zaxxer.hikari.HikariDataSource - HikariPool-1 - Start completed.

""2021-11-19 21:58:44 [DefaultDispatcher-worker-1] INFO liquibase.database - Set default schema name to PUBLIC

""2021-11-19 21:58:44 [DefaultDispatcher-worker-1] INFO liquibase.lockservice - Successfully acquired change log lock

""2021-11-19 21:58:45 [DefaultDispatcher-worker-1] INFO liquibase.changelog - Creating database history table with name: PUBLIC.DATABASECHANGELOG

""2021-11-19 21:58:45 [DefaultDispatcher-worker-1] INFO liquibase.changelog - Reading from PUBLIC.DATABASECHANGELOG

""2021-11-19 21:58:45 [DefaultDispatcher-worker-1] INFO liquibase.changelog - Table PROPERTY created

""2021-11-19 21:58:45 [DefaultDispatcher-worker-1] INFO liquibase.changelog - ChangeSet db/changelog/changelog-1.0.xml::create property table::Lezenford ran successfully in 126ms

""2021-11-19 21:58:45 [DefaultDispatcher-worker-1] INFO liquibase.changelog - Table sections created

""2021-11-19 21:58:45 [DefaultDispatcher-worker-1] INFO liquibase.changelog - ChangeSet db/changelog/changelog-1.0.xml::create packages table::Lezenford ran successfully in 44ms

""2021-11-19 21:58:45 [DefaultDispatcher-worker-1] INFO liquibase.changelog - Table options created

""2021-11-19 21:58:45 [DefaultDispatcher-worker-1] INFO liquibase.changelog - Unique constraint added to options(section_id, name)

""2021-11-19 21:58:45 [DefaultDispatcher-worker-1] INFO liquibase.changelog - ChangeSet db/changelog/changelog-1.0.xml::create option table::Lezenford ran successfully in 89ms

""2021-11-19 21:58:45 [DefaultDispatcher-worker-1] INFO liquibase.changelog - Table items created

""2021-11-19 21:58:45 [DefaultDispatcher-worker-1] INFO liquibase.changelog - Unique constraint added to items(option_id, storage_path)

""2021-11-19 21:58:45 [DefaultDispatcher-worker-1] INFO liquibase.changelog - ChangeSet db/changelog/changelog-1.0.xml::create item table::Lezenford ran successfully in 50ms

""2021-11-19 21:58:45 [DefaultDispatcher-worker-1] INFO liquibase.changelog - Foreign key constraint added to options (section_id)

""2021-11-19 21:58:45 [DefaultDispatcher-worker-1] INFO liquibase.changelog - Foreign key constraint added to items (option_id)

""2021-11-19 21:58:45 [DefaultDispatcher-worker-1] INFO liquibase.changelog - ChangeSet db/changelog/changelog-1.0.xml::create FK for tables::Lezenford ran successfully in 113ms

""2021-11-19 21:58:46 [DefaultDispatcher-worker-1] INFO liquibase.changelog - Table extra created

""2021-11-19 21:58:46 [DefaultDispatcher-worker-1] INFO liquibase.changelog - ChangeSet db/changelog/changelog-1.0.xml::create extra content table::Lezenford ran successfully in 39ms

""2021-11-19 21:58:46 [DefaultDispatcher-worker-1] INFO liquibase.changelog - Table extra_files created

""2021-11-19 21:58:46 [DefaultDispatcher-worker-1] INFO liquibase.changelog - Foreign key constraint added to extra_files (extra_id)

""2021-11-19 21:58:46 [DefaultDispatcher-worker-1] INFO liquibase.changelog - ChangeSet db/changelog/changelog-1.0.xml::create extra content file table::Lezenford ran successfully in 54ms

""2021-11-19 21:58:46 [DefaultDispatcher-worker-1] INFO liquibase.lockservice - Successfully released change log lock

""2021-11-19 21:58:46 [DefaultDispatcher-worker-1] INFO o.h.jpa.internal.util.LogHelper - HHH000204: Processing PersistenceUnitInfo [name: default]

""2021-11-19 21:58:46 [DefaultDispatcher-worker-1] INFO org.hibernate.Version - HHH000412: Hibernate ORM core version 5.4.31.Final

""2021-11-19 21:58:46 [DefaultDispatcher-worker-1] INFO o.h.annotations.common.Version - HCANN000001: Hibernate Commons Annotations {5.1.2.Final}

""2021-11-19 21:58:46 [DefaultDispatcher-worker-1] INFO org.hibernate.dialect.Dialect - HHH000400: Using dialect: org.hibernate.dialect.H2Dialect

""2021-11-19 21:58:47 [DefaultDispatcher-worker-1] INFO o.h.e.t.j.p.i.JtaPlatformInitiator - HHH000490: Using JtaPlatform implementation: [org.hibernate.engine.transaction.jta.platform.internal.NoJtaPlatform]

""2021-11-19 21:58:47 [DefaultDispatcher-worker-1] INFO o.s.o.j.LocalContainerEntityManagerFactoryBean - Initialized JPA EntityManagerFactory for persistence unit 'default'

""2021-11-19 21:58:50 [JavaFX Application Thread] WARN javafx - Loading FXML document with JavaFX API of version 16 by JavaFX runtime of version 11.0.2

""2021-11-19 21:58:51 [DefaultDispatcher-worker-1] INFO o.s.boot.SpringApplication - Started application in 11.19 seconds (JVM running for 14.752)

""2021-11-19 21:58:52 [DefaultDispatcher-worker-1] INFO ru.fullrest.mfr.launcher.Launcher - Spring Boot initialization completed

""2021-11-19 21:59:36 [springContextShutdownHook] INFO o.s.o.j.LocalContainerEntityManagerFactoryBean - Closing JPA EntityManagerFactory for persistence unit 'default'

""2021-11-19 21:59:36 [springContextShutdownHook] INFO com.zaxxer.hikari.HikariDataSource - HikariPool-1 - Shutdown initiated...

""2021-11-19 21:59:36 [springContextShutdownHook] INFO com.zaxxer.hikari.HikariDataSource - HikariPool-1 - Shutdown completed.

""2021-11-19 21:59:47 [DefaultDispatcher-worker-1] INFO o.s.boot.SpringApplication - Starting application using Java 11.0.2 on DESKTOP-0UGPQTJ with PID 1916 (C:\Program Files (x86)\Games\Morrowind Fullrest RP\M[FR] Launcher.exe started by Пользователь in C:\Program Files (x86)\Games\Morrowind Fullrest RP)

""2021-11-19 21:59:47 [DefaultDispatcher-worker-1] INFO o.s.boot.SpringApplication - No active profile set, falling back to default profiles: default

""2021-11-19 21:59:47 [DefaultDispatcher-worker-1] INFO o.s.b.d.e.DevToolsPropertyDefaultsPostProcessor - For additional web related logging consider setting the 'logging.level.web' property to 'DEBUG'

""2021-11-19 21:59:47 [DefaultDispatcher-worker-1] INFO o.s.d.r.c.RepositoryConfigurationDelegate - Bootstrapping Spring Data JPA repositories in DEFAULT mode.

""2021-11-19 21:59:48 [DefaultDispatcher-worker-1] INFO o.s.d.r.c.RepositoryConfigurationDelegate - Finished Spring Data repository scanning in 156 ms. Found 6 JPA repository interfaces.

""2021-11-19 21:59:49 [DefaultDispatcher-worker-1] INFO com.zaxxer.hikari.HikariDataSource - HikariPool-1 - Starting...

""2021-11-19 21:59:49 [DefaultDispatcher-worker-1] INFO com.zaxxer.hikari.HikariDataSource - HikariPool-1 - Start completed.

""2021-11-19 21:59:49 [DefaultDispatcher-worker-1] INFO liquibase.database - Set default schema name to PUBLIC

""2021-11-19 21:59:49 [DefaultDispatcher-worker-1] INFO liquibase.lockservice - Successfully acquired change log lock

""2021-11-19 21:59:50 [DefaultDispatcher-worker-1] INFO liquibase.changelog - Reading from PUBLIC.DATABASECHANGELOG

""2021-11-19 21:59:51 [DefaultDispatcher-worker-1] INFO liquibase.lockservice - Successfully released change log lock

""2021-11-19 21:59:51 [DefaultDispatcher-worker-1] INFO o.h.jpa.internal.util.LogHelper - HHH000204: Processing PersistenceUnitInfo [name: default]

""2021-11-19 21:59:51 [DefaultDispatcher-worker-1] INFO org.hibernate.Version - HHH000412: Hibernate ORM core version 5.4.31.Final

""2021-11-19 21:59:51 [DefaultDispatcher-worker-1] INFO o.h.annotations.common.Version - HCANN000001: Hibernate Commons Annotations {5.1.2.Final}

""2021-11-19 21:59:51 [DefaultDispatcher-worker-1] INFO org.hibernate.dialect.Dialect - HHH000400: Using dialect: org.hibernate.dialect.H2Dialect

""2021-11-19 21:59:52 [DefaultDispatcher-worker-1] INFO o.h.e.t.j.p.i.JtaPlatformInitiator - HHH000490: Using JtaPlatform implementation: [org.hibernate.engine.transaction.jta.platform.internal.NoJtaPlatform]

""2021-11-19 21:59:52 [DefaultDispatcher-worker-1] INFO o.s.o.j.LocalContainerEntityManagerFactoryBean - Initialized JPA EntityManagerFactory for persistence unit 'default'

""2021-11-19 21:59:54 [JavaFX Application Thread] WARN javafx - Loading FXML document with JavaFX API of version 16 by JavaFX runtime of version 11.0.2

""2021-11-19 21:59:55 [DefaultDispatcher-worker-1] INFO o.s.boot.SpringApplication - Started application in 9.47 seconds (JVM running for 12.629)

""2021-11-19 21:59:55 [DefaultDispatcher-worker-1] INFO ru.fullrest.mfr.launcher.Launcher - Spring Boot initialization completed

""2021-11-19 22:00:31 [springContextShutdownHook] INFO o.s.o.j.LocalContainerEntityManagerFactoryBean - Closing JPA EntityManagerFactory for persistence unit 'default'

""2021-11-19 22:00:31 [springContextShutdownHook] INFO com.zaxxer.hikari.HikariDataSource - HikariPool-1 - Shutdown initiated...

""2021-11-19 22:00:31 [springContextShutdownHook] INFO com.zaxxer.hikari.HikariDataSource - HikariPool-1 - Shutdown completed.

"

 

 

запуск от админа помог, вроде идет скачивание игры теперь, скорость не та, что у установщика конечно :-D

Изменено пользователем sam1904
Ссылка на комментарий
Поделиться на другие сайты

запуск от админа помог, вроде идет скачивание игры теперь, скорость не та, что у установщика конечно :-D

 sam1904,

в игре тонны мелких файлов, и если на компьютере стоит антивирус, и он проверяет все эти файлы, и при этом процессор нагружается на 100%, то скорость будет "не та".

 

А вот если при установке отключить антивирус, то скорость будет "та" :-D , скриншот:

http://pic.fullrest.ru/upl/t/zCQMqtlg_150x150.jpg

 

Собственно, это зависит от производительности процессора и режима работы антивирусной программы.

Для увеличения скорости установки, антивирус желательно отключать.

Изменено пользователем bobik116
Ссылка на комментарий
Поделиться на другие сайты

Антивирусы не... не мое) Просто был мобильный интернет. ОпенМВ железо не потянуло, в помещении норм, но на улице даже на минималках лаги стремные, а вот классика пошла, буду тестить с МГЕ теперь.

В самой игре если уйти во вкладку видео в настройках сразу вылет на рабочий стол

 

Что-то МГЕ совсем работать не хочет. Ни с лаунчера, ни с папки. При чем нагрузка на железо выросла, тени появились динамические с лагами, а вот дальность не хочет

Изменено пользователем sam1904
Ссылка на комментарий
Поделиться на другие сайты

Что-то МГЕ совсем работать не хочет. Ни с лаунчера, ни с папки. При чем нагрузка на железо выросла, тени появились динамические с лагами, а вот дальность не хочет

Отключите лучше тени совсем, они создают большую нагрузку. Игра старая, движок работает только на одном ядре.

Ссылка на комментарий
Поделиться на другие сайты

ОпенМВ железо не потянуло, в помещении норм, но на улице даже на минималках лаги стремные

...

 

Что-то МГЕ совсем работать не хочет. Ни с лаунчера, ни с папки.

sam1904,

в каком смысле МГЕ работать не хочет? Не запускается что ли?

А какие параметры ПК (процессор, видеокарта)?

Ссылка на комментарий
Поделиться на другие сайты

sam1904,

в каком смысле МГЕ работать не хочет? Не запускается что ли?

А какие параметры ПК (процессор, видеокарта)?

 

Не работает только главная функция собственно. Железо дохлое, i3 нового поколения с интегрированной картой... Рабочий моноблок собственно )

 

После долгих танцев с бубном запустил дистантленд. Проблемы следующие, если включать игру с лаунчера, то настройки слетают и нужно заново подгонять МГЕ

Также все ехе файлы только с правами администратора почему то дают результат

 

Изменено пользователем sam1904
Ссылка на комментарий
Поделиться на другие сайты

После долгих танцев с бубном запустил дистантленд. Проблемы следующие, если включать игру с лаунчера, то настройки слетают и нужно заново подгонять МГЕ

Да, есть такой баг. Советую настроить МГЕ и запускать с оригинального ярлыка Morrowind Launcher.exe из папки M[FR]\game.

Ссылка на комментарий
Поделиться на другие сайты

Также все ехе файлы только с правами администратора почему то дают результат

sam1904,

так их и нужно запускать исключительно от имени администратора (MGE XE, например, некоторые свои настройки записывает в реестр Windows), или, как вариант, отключить в Windows UAC.

 

P.S. Ещё можно в свойствах всех этих ехе-файлов  поставить галочку "выполнять от имени администратора". Тогда они всегда будут запускаться от имени администатора.

Изменено пользователем bobik116
Ссылка на комментарий
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
  • Последние посетители   0 пользователей онлайн

    • Ни одного зарегистрированного пользователя не просматривает данную страницу
×
×
  • Создать...